<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Bismarck Tribune" />
<meta property="news_keywords" content="News, North Dakota,news, North Dakota, bismarck police department" />
<meta property="description" content="BISMARCK -- The man who was shot by a police officer after reversing a stolen car in his direction pleaded guilty to three felonies and a misdemeanor on Tuesday.South..." />
<meta property="keywords" content="News, North Dakota,news, North Dakota, bismarck police department" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Dickinson-Press/179055638616" />
<meta property="article:published_time" content="2016-09-13T18:08:46-05:00" />
<meta property="image:alt" content="Miguel Stubing, 18, of Mandan, pleaded guilty to four felonies during a hearing at the Burleigh County Courthouse on Tuesday in an officer-involved shooting in Bismarck on Jan. 23." />
<meta property="article:modified_time" content="2016-09-13T18:08:46-05:00" />
<meta property="article:tag" content="News, North Dakota,news, North Dakota, bismarck police department" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.thedickinsonpress.com/sites/default/files/styles/16x9_430/public/field/image/MANSHOTBYBISMARCKPOLICE_0.jpg?itok=4bvI3omm" />
<meta property="fb:app_id" content="1461994994027328" />
<meta property="twitter:url" content="http://www.thedickinsonpress.com/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges" />
<meta property="twitter:title" content="Man shot by Bismarck police pleads guilty to numerous charge..." />
<meta property="twitter:description" content="BISMARCK -- The man who was shot by a police officer after reversing a stolen car in his direction pleaded guilty to three felonies and a misdemeanor on Tuesday.South Central District Judge Bruce Haskell ordered a pre-sentence investigation for 19-year-old Miguel Stubing, who entered guilty pleas to..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="BISMARCK -- The man who was shot by a police officer after reversing a stolen car in his direction pleaded guilty to three felonies and a misdemeanor on Tuesday.South Central District Judge Bruce Haskell ordered a pre-sentence investigation for 19-year-old Miguel Stubing, who entered guilty pleas to..." />
<meta property="og:url" content="http://www.thedickinsonpress.com/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.thedickinsonpress.com/sites/default/files/styles/square_300/public/field/image/MANSHOTBYBISMARCKPOLICE_0.jpg?itok=NX3MatPs" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Man shot by Bismarck police pleads guilty to numerous charge..." />
<link rel="apple-touch-icon" href="http://www.thedickinsonpress.com/sites/all/themes/thedickinsonpress_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.thedickinsonpress.com/sites/all/themes/thedickinsonpress_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.thedickinsonpress.com/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges?amp" />
<link rel="shortlink" href="/node/4114545" />
<link rel="canonical" href="/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Man shot by Bismarck police pleads guilty to numerous charges | The Dickinson Press</title>
    <link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odgqd5" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odgqd5" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/all/themes/thedickinsonpress_theme/css/global-no-mqs.css?odgqd5" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/all/themes/thedickinsonpress_theme/css/global.css?odgqd5" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.thedickinsonpress.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-10', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.87918; var site_longitude = -102.78962419999999;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_27KG72pQryXoN16XmKzuJJ1SAgx_rpJjfmfvNCZ3XO4.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odgqd5"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odgqd5"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odgqd5"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-TheDickinsonPress"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4114545 node-type-article domain-www-thedickinsonpress-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Dickinson Press"><img src="http://www.thedickinsonpress.com/sites/all/themes/thedickinsonpress_theme/logo.png" alt="The Dickinson Press" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Dickinson Press</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">News</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges'>Man shot by Bismarck police pleads guilty to numerous charges</a></li><li><a href='/news/crime-and-courts/4114538-police-blotter-beach-man-arrested-terrorizing-criminal-mischief'>Police Blotter: Beach man arrested for terrorizing, criminal mischief</a></li><li><a href='/news/4114513-jacob-wetterling-his-family-be-honored-us-senate'> Jacob Wetterling, his family to be honored in U.S. Senate</a></li><li><a href='/news/nation-and-world/4114490-paul-ryans-challenges-will-not-start-until-after-nov-8-election'>Paul Ryan&#039;s challenges will not start until after Nov. 8 election</a></li><li><a href='/news/north-dakota/4114465-nd-students-urged-apply-senate-youth-program'>ND students urged to apply for Senate Youth Program</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/legislature" target="_self">legislature</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/nation-and-world" target="_self">nation and world</a></li><li><a href="/news/north-dakota" target="_self">North Dakota</a></li></ul></div></div></li>
<li class='leaf'><a href="/energy" target="_self">Energy</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/energy/oil/4114120-governor-calls-feds-maintain-peace-and-order-along-construction-site-dakota'>Governor calls on feds to maintain ‘peace and order’ along construction site for Dakota Access</a></li><li><a href='/energy/oil/4114567-oil-industry-gets-delay-new-rules-berms-gathering-pipelines'>Oil industry gets delay on new rules for berms, gathering pipelines</a></li><li><a href='/energy/oil/4113420-jobless-recovery-looms-white-collar-us-oil-workers'>Jobless recovery looms for white-collar U.S. oil workers</a></li><li><a href='/energy/oil/4113169-north-dakota-oil-pipeline-delays-could-hit-producers-shippers'>North Dakota oil pipeline delays could hit producers, shippers</a></li><li><a href='/energy/oil/4111162-obama-sends-letter-about-pipeline-its-not-what-opponents-wanted-hear'>Obama sends letter about pipeline, but it&#039;s not what opponents wanted to hear</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/energy/bakken" target="_self">Bakken</a></li><li><a href="/energy/coal" target="_self">coal</a></li><li><a href="/energy/gas" target="_self">gas</a></li><li><a href="/energy/market" target="_self">market</a></li><li><a href="/energy/oil" target="_self">oil</a></li><li><a href="/energy/water" target="_self">water</a></li><li><a href="/energy/wind" target="_self">wind</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/columnists/4113186-veeder-celebrity-story-right-fit-western-nd-woman'>Veeder: Celebrity story the right fit for western ND woman</a></li><li><a href='/lifestyles/features/4113018-new-cooking-class-lamise'>A new cooking class with Lamise</a></li><li><a href='/lifestyles/features/4112247-sax-motor-co-takes-summer-long-food-collection'>Sax Motor Co. takes up summer-long food collection</a></li><li><a href='/lifestyles/generations/4112246-cowboy-journey-cure-gets-under-way'>Cowboy Journey for a Cure gets under way</a></li><li><a href='/lifestyles/entertainment/4111769-star-trek-50th-anniversary-where-actors-are-now'>&#039;Star Trek&#039; 50th anniversary: Where the actors are now</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/celebrations" target="_self">celebrations</a></li><li><a href="/lifestyles/columnists" target="_self">columnists</a></li><li><a href="/lifestyles/entertainment" target="_self">entertainment</a></li><li><a href="/lifestyles/features" target="_self">features</a></li><li><a href="/lifestyles/generations" target="_self">generations</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/college/4114569-no-brainer-move-championship-games-nc-ncaa-says'>&#039;No-brainer&#039; to move championship games from N.C., NCAA says</a></li><li><a href='/sports/professional/4114543-carson-wentzs-jersey-nfls-top-seller'>Carson Wentz’s jersey is NFL’s top seller</a></li><li><a href='/sports/professional/4114309-obama-mentions-nds-carson-wentz-while-speaking-philadelphia'>Obama mentions ND&#039;s Carson Wentz while speaking in Philadelphia</a></li><li><a href='/sports/preps/4113960-raiders-hope-continue-hot-start-region-5'>Raiders hope to continue hot start in Region 5</a></li><li><a href='/sports/professional/4113959-tigers-strike-out-11-twins-way-win'>Tigers strike out 11 Twins on way to win</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/blue-hawks" target="_self">Blue Hawks</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/midgets" target="_self">Midgets</a></li><li><a href="/news/outdoors" target="_self">outdoors</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/professional" target="_self">professional</a></li><li><a href="/sports/titans" target="_self">Titans</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4114427-port-morton-county-sheriff-defends-trespass-charges-against-journalist'>Port: Morton County Sheriff defends trespass charges against journalist covering Dakota Access Pipeline protest</a></li><li><a href='/opinion/columns/4112698-monke-one-year-big-little-guy'>Monke: One year with the big little guy</a></li><li><a href='/letters/4112237-letter-dakota-access-protesters-hurt-workers-ignore-law'>Letter: Dakota Access protesters hurt workers, ignore law</a></li><li><a href='/letters/4112235-letter-glassheim-buys-hillarys-agenda-statewide-candidate'>Letter: Glassheim buys into Hillary’s agenda as a statewide candidate</a></li><li><a href='/opinion/columns/4112209-mcfeely-remarkable-victory-native-americans'>McFeely: A remarkable victory for Native Americans</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/tags/dustin-monke" target="_self">dustin monke</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/tags/good-bad-and-ugly" target="_self">good bad and ugly</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/rob-port" target="_self">rob port</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4113816-magdalen-maggie-schoch'>Magdalen &quot;Maggie&quot; Schoch</a></li><li><a href='/obituaries/4113817-curtiss-arthur-reitz'>Curtiss Arthur Reitz</a></li><li><a href='/obituaries/4113819-harriet-wellenstein'>Harriet Wellenstein</a></li><li><a href='/obituaries/4113818-coralee-schuster'>Coralee Schuster</a></li><li><a href='/obituaries/4112745-connie-rykowski'>Connie Rykowski</a></li></ul></div></div></li>
<li class='leaf'><a href="/progress" target="_self">Progress</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/progress/3995656-medora-gears-visitors'>Medora gears up for visitors</a></li><li><a href='/progress/3995655-new-tellings-old-museum-stories'>New tellings of old museum stories</a></li><li><a href='/progress/3995663-beach-vibe-bakken'>Beach vibe in the Bakken</a></li><li><a href='/progress/3995659-sax-remodels-downtown-building-custom-and-detailing-center'>Sax remodels downtown building into custom and detailing center</a></li><li><a href='/progress/3995664-business-steady-platinum-motorsports-becomes-certified'>Business steady as Platinum Motorsports becomes certified</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Dickinson,North Dakota 58602"> <meta itemprop='articleBody' content="BISMARCK -- The man who was shot by a police officer after reversing a stolen car in his direction pleaded guilty to three felonies and a misdemeanor on Tuesday.&lt;p dir=&quot;ltr&quot;&gt;South Central District Judge Bruce Haskell ordered a pre-sentence investigation for 19-year-old Miguel Stubing, who entered guilty pleas to theft of property, fleeing police, reckless endangerment and reckless driving.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;In court, Stubing admitted taking the car and fleeing from police. He said he panicked and was &quot;not in the right state of mind&quot; because of methamphetamine use. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;According to an affidavit filed in the case, Stubing backed a stolen vehicle toward Bismarck Police Officer Jordan West in a parking lot on South Third Street, before fleeing towards Emmons County on Jan. 23. West, who has since been cleared in the case, fired at the car as it backed up. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Though bleeding from gunshot wounds, Stubing led law enforcement on a high-speed chase through icy roads, Burleigh County State's Attorney Marina Spahr said at the hearing. &lt;/p&gt;&lt;p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Man shot by Bismarck police pleads guilty to numerous charges"> <meta itemprop='author' content="Bismarck Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-13T18:08:46"> <meta itemprop='dateModified' content="2016-09-13T18:08:46"> <link itemprop='mainEntityOfPage' content="node/4114545"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.thedickinsonpress.com/sites/default/files/styles/square_300/public/field/image/MANSHOTBYBISMARCKPOLICE_0.jpg?itok=NX3MatPs"> <meta itemprop="width" content="2608"> <meta itemprop="height" content="1780"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Bismarck Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Man shot by Bismarck police pleads guilty to numerous charges "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Dickinson"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="1815 1st Street West"> <meta itemprop='postalCode' content="58602"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Man shot by Bismarck police pleads guilty to numerous charges</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/bismarck-tribune'>Bismarck Tribune</a></span>
  <span class='node-byline-time'> Today  at 6:08 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.thedickinsonpress.com/sites/default/files/styles/16x9_620/public/field/image/MANSHOTBYBISMARCKPOLICE_0.jpg?itok=xODV4Ksz' data-featherlight='http://www.thedickinsonpress.com/sites/default/files/styles/full_1000/public/field/image/MANSHOTBYBISMARCKPOLICE_0.jpg?itok=3DM2pJbU'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Miguel Stubing, 18, of Mandan, pleaded guilty to four felonies during a hearing at the Burleigh County Courthouse on Tuesday in an officer-involved shooting in Bismarck on Jan. 23.</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'>BISMARCK -- The man who was shot by a police officer after reversing a stolen car in his direction pleaded guilty to three felonies and a misdemeanor on Tuesday.</div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p dir="ltr">South Central District Judge Bruce Haskell ordered a pre-sentence investigation for 19-year-old Miguel Stubing, who entered guilty pleas to theft of property, fleeing police, reckless endangerment and reckless driving.</p><p dir="ltr">In court, Stubing admitted taking the car and fleeing from police. He said he panicked and was "not in the right state of mind" because of methamphetamine use. </p><p dir="ltr">According to an affidavit filed in the case, Stubing backed a stolen vehicle toward Bismarck Police Officer Jordan West in a parking lot on South Third Street, before fleeing towards Emmons County on Jan. 23. West, who has since been cleared in the case, fired at the car as it backed up. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Though bleeding from gunshot wounds, Stubing led law enforcement on a high-speed chase through icy roads, Burleigh County State's Attorney Marina Spahr said at the hearing. </p></p><p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.thedickinsonpress.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.thedickinsonpress.com/taxonomy/term/83658'>North Dakota</a><a class='topic tag' href='http://www.thedickinsonpress.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.thedickinsonpress.com/taxonomy/term/220241'>North Dakota</a><a class='topic tag' href='http://www.thedickinsonpress.com/taxonomy/term/103409'>bismarck police department</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',1076);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6280);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1076);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6280);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4114538-police-blotter-beach-man-arrested-terrorizing-criminal-mischief"><span class="number">1. </span>Police Blotter: Beach man arrested for terrorizing, criminal mischief</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/north-dakota/4114247-man-gunshot-wounds-hospitalized"><span class="number">2. </span>Man with gunshot wounds hospitalized</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/professional/4114309-obama-mentions-nds-carson-wentz-while-speaking-philadelphia"><span class="number">3. </span>Obama mentions ND&#039;s Carson Wentz while speaking in Philadelphia</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/north-dakota/4112210-former-presidential-candidate-bernie-sanders-joins-pipeline-fight-bill"><span class="number">4. </span>Former presidential candidate Bernie Sanders joins pipeline fight with bill amendment</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/energy/oil/4114120-governor-calls-feds-maintain-peace-and-order-along-construction-site-dakota"><span class="number">5. </span>Governor calls on feds to maintain ‘peace and order’ along construction site for Dakota Access</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/energy/oil/4114120-governor-calls-feds-maintain-peace-and-order-along-construction-site-dakota">Governor calls on feds to maintain ‘peace and order’ along construction site for Dakota Access<span class='latest-date'>3 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/college/4114569-no-brainer-move-championship-games-nc-ncaa-says">'No-brainer' to move championship games from N.C., NCAA says<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/energy/oil/4114567-oil-industry-gets-delay-new-rules-berms-gathering-pipelines">Oil industry gets delay on new rules for berms, gathering pipelines<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/north-dakota/4114545-man-shot-bismarck-police-pleads-guilty-numerous-charges">Man shot by Bismarck police pleads guilty to numerous charges<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/professional/4114543-carson-wentzs-jersey-nfls-top-seller">Carson Wentz’s jersey is NFL’s top seller<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dickinsonpress/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/thedickinsonpress" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/dickinsonpress" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/The-Dickinson-Press/179055638616" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Dickinson Press</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Dickinson Press</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">1815 1st Street West</div>
      <span class="locality">Dickinson</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58602</span>
    </div>

    Call us at <div class="tel">(701) 225-8111</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odgqd5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=thedickinsonpress.com&tags=News, North Dakota,news, North Dakota, bismarck police department',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odgqd5"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odgqd5"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_ZFNTY5_4pl_f2DEqvvT_2XsusIJrUmolSd_Wz0-xwOo.js"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odgqd5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odgqd5"></script>
<script type="text/javascript" src="http://www.thedickinsonpress.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>